Play

To play from the current position press the Play button.

Play Again

To repeat playing a file from the same cursor position press and hold the Play button.

Record

To record (at the current position or over the selected region) press the Record button.

Moving Around the File

To go to the beginning press Go Back button or press Go Forward button to move to the end. To rewind press and hold down the Go Back button and to fast-forward press and hold down the the Go Forward button.

You can also move the position by tapping on one of the wave windows.

Scrub

To find accurate edit positions with your ears press the scrub button, which is the one with play and pause symbols on it. This allows much finer movement (with the Go Back and Go Forward button) while listening to the point you want to edit.

Selecting Regions

Before you can apply some effects or edit functions you need to select the region to edit or apply the effect to. To select the entire file, select Edit->Select->Select All. To select from the cursor to the start, select Select->Select to Start. On the other hand, to select from the cursor to the end, select Select->Select to End. To select anywhere, tap on the wave window and drag over the part you want to select.