Select All

To select the whole file select Edit->Select->Select All.

Select To Start

To select from the beginning position to the current position, select Edit->Select->Select to Start.

Select To End

To select from the current position to the end, select Edit->Select->Select to End.